HLS streaming issue

Incident Report for Audalaxy

Resolved

We had to roll back a version. Although this only affected HLS *all* listeners dropped for a small amount of time.
Posted Apr 16, 2025 - 08:39 CEST

Identified

We identified an issue with HLS streaming in some clusters.
Posted Apr 16, 2025 - 07:44 CEST
This incident affected: Network and Content Delivery (Live Audio Streaming).