Network issue affecting servers

Incident Report for Audalaxy

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 22:52 CET

Update

We are continuing to monitor for any further issues.
Posted Jan 20, 2026 - 22:21 CET

Monitoring

Network on servers is back and services recover slowly. Some traffic already routed to other providers or servers.
Posted Jan 20, 2026 - 21:59 CET

Investigating

We see severe network issues with one of our providers.
Posted Jan 20, 2026 - 21:54 CET
This incident affected: Network and Content Delivery (Live Audio Streaming, Live Audio Transcoding, Stream Ingest) and Media Services (Playoutflow).