Network issues between Data Centers

Incident Report for Audalaxy

Resolved

This incident has been resolved.
Posted Sep 19, 2025 - 11:29 CEST

Monitoring

Network connections seem to stabilize again. We keep monitoring and restart services if needed.
Posted Sep 19, 2025 - 10:41 CEST

Investigating

We are experience some network outages and slow network connections between data centres. This can affect several services.
Posted Sep 19, 2025 - 10:29 CEST
This incident affected: Network and Content Delivery (Live Audio Streaming, Stream Ingest).