Network issues on one provider

Incident Report for Audalaxy

Resolved

This incident has been resolved.
Posted Aug 26, 2026 - 20:33 CEST

Update

We are continuing to monitor for any further issues.
Posted Aug 26, 2026 - 20:17 CEST

Monitoring

One of our providers is doing network maintenance and seems to have trouble getting systems up. We switch to other providers.
Posted Aug 26, 2026 - 20:09 CEST
This incident affected: Network and Content Delivery (Audio Streaming, Stream Ingest) and Media Services (Playouts).