A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2025 - 11:35 CET
Identified
We currently have some mounts (mostly but not limited to new ones or changed) that are unavailable. We need to do several server restarts to fix this issue. This means, that listeners that are connected to the affected nodes are getting dropped. But they can immediately reconnect. This will lead to unusual or strange CCU and listener statistics.
Posted Mar 03, 2025 - 10:49 CET
This incident affected: Network and Content Delivery (Live Audio Streaming, Live Audio Transcoding).