Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 07, 2025 - 22:30 CEST
Scheduled
In order to roll out server upgrades we need to restart streaming server across all clusters. Listeners will be disconnected but can re-connect after a short while.
Posted Apr 07, 2025 - 19:55 CEST
This scheduled maintenance affected: Network and Content Delivery (Live Audio Streaming).