Network connection errors

Incident Report for Audalaxy

Resolved

This incident has been resolved.
Posted Jun 27, 2026 - 23:04 CEST

Update

We are continuing to monitor for any further issues.
Posted Jun 27, 2026 - 22:42 CEST

Update

Root cause was a faulty router in a major data center. The big data clusters are still rebuilding, dashboards are not available until this is done.
Posted Jun 27, 2026 - 22:01 CEST

Monitoring

More and more servers are back online and we can re-route traffic. It takes some time to fully stabilise.
Posted Jun 27, 2026 - 21:13 CEST

Investigating

We experience network outages across all servers from one provider. We try to route to alternative providers but this is not possible for all services.
Posted Jun 27, 2026 - 20:51 CEST
This incident affected: Network and Content Delivery (Audio Streaming, APIs, Stream Ingest), Media Services (Playouts), Management (Self Service Console, Metadata), and Big Data (Dashboards / Metrics).