Streaming server issues

Incident Report for Audalaxy

Resolved

This incident has been resolved.
Posted Jun 26, 2026 - 23:41 CEST

Monitoring

Servers are slowly recovering. We are monitoring the state.
Posted Jun 26, 2026 - 22:41 CEST

Update

We are continuing to investigate this issue.
Posted Jun 26, 2026 - 22:23 CEST

Investigating

We see several streaming servers don't accept connections anymore.
Posted Jun 26, 2026 - 22:23 CEST
This incident affected: Network and Content Delivery (Audio Streaming).