Very long connection times for streams

Incident Report for Audalaxy

Resolved

This incident has been resolved.
Posted May 20, 2026 - 08:22 CEST

Monitoring

The streams are starting again in time.
Posted May 20, 2026 - 07:26 CEST

Identified

An issue in the config was the root cause of the problem, we are fixing it and rolling out a new config.
Posted May 20, 2026 - 07:23 CEST

Investigating

Some channels see very long connection times until first audio is played.
Posted May 20, 2026 - 07:17 CEST
This incident affected: Network and Content Delivery (Live Audio Streaming).