Service instability

Incident Report for Audalaxy

Resolved

All services are fully operational.
Posted Apr 19, 2025 - 08:58 CEST

Monitoring

We have identified a network issue on one of our providers which caused some instability. The issue was fixed and we are now monitoring the situation.
Posted Apr 19, 2025 - 06:59 CEST

Investigating

We are currently investigating this issue.
Posted Apr 19, 2025 - 06:39 CEST
This incident affected: Network and Content Delivery (Live Audio Streaming).