Network Issues on Streaming Servers

Incident Report for Audalaxy

Resolved

This incident has been resolved.
Posted Aug 20, 2025 - 11:53 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2025 - 11:36 CEST

Identified

We are trying to re-route traffic and switch listeners to other servers.
Posted Aug 20, 2025 - 11:23 CEST

Investigating

We currently see issues across the platform with streaming servers with listeners dropping the connection.
Posted Aug 20, 2025 - 11:22 CEST
This incident affected: Network and Content Delivery (Live Audio Streaming).