Streaming Network Instabilities

Incident Report for Audalaxy

Resolved

The root cause had been network issues connecting to our message bus services. Only new connections had been affected, all already connected users could stream without issues.
Posted Aug 21, 2025 - 10:26 CEST

Monitoring

Systems report healthy status now. We are still monitoring that all works again.
Posted Aug 21, 2025 - 10:18 CEST

Investigating

We currently see network timeouts on several streaming services.
Posted Aug 21, 2025 - 09:53 CEST
This incident affected: Network and Content Delivery (Live Audio Streaming).