Edges issues

Incident Report for Audalaxy

Resolved

This incident has been resolved.
Posted Jun 24, 2026 - 15:36 CEST

Monitoring

Edges seem operational again. We are still monitoring.
Posted Jun 24, 2026 - 15:29 CEST

Investigating

Some data centres are experiencing issues because of hot weather conditions. Some edges are down and traffic will be rerouted.
Posted Jun 24, 2026 - 15:21 CEST
This incident affected: Network and Content Delivery (Audio Streaming).