A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2025 - 14:27 CET
Identified
We see some streaming servers are under hard attack by some clients that cause very CPU spikes that lead to unstable behaviour of client connections. Some listener connections will drop and re-connect. This only affects 2 clusters and some customers.
We try to re-route traffic between servers for now and block misbehaving clients.
Posted Nov 06, 2025 - 13:40 CET
This incident affected: Network and Content Delivery (Live Audio Streaming).