Listener connection errors

Incident Report for Audalaxy

Resolved

Restarts are finished and all servers are accepting new connections again
Posted Aug 21, 2025 - 13:04 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2025 - 12:21 CEST

Identified

We need to restart several streaming servers to finally resolve the issue. It looks like 1/4 of all servers are affected. Unfortunately this means that some listeners that are currently connected also are dropped. But after this, the servers are again open for new connections.
Posted Aug 21, 2025 - 11:46 CEST

Investigating

Some parts of our streaming infrastructure still has issues with new listener connections. Listeners that are already connected are not affected.
Posted Aug 21, 2025 - 11:33 CEST
This incident affected: Network and Content Delivery (Live Audio Streaming).